奇优签到平台
考勤签到无忧

开发者:如果想越狱应该降回至iOS 10.3.1版本上等待

苹果在这次iOS 10.3.2正式版本上修正了不少大量的内核漏洞,提升安全性,这些修补对于越狱开发上来说,视同等于是在封堵越狱支援,如果你真的想要越狱应该不是升级至iOS 10.3.2上,而是在近期苹果还尚未关闭iOS 10.3.1 认证前,尽快降回等待。

开发者:如果想越狱应该降回至iOS 10.3.1版本上等待

苹果公布了iOS 10.3.2修正内容,总计修补了43个安全漏洞,里面有20几个漏洞都与WebKit有关连,这些是可让骇客透过恶意网页内容执行恶意程式,另还有4个属于SQLite的漏洞,可造成恶意SQL查询值兴任意程式。

这些iOS 10.3.2修补项目,有不少都是可以替iOS 10.3.2以下版本进行越狱,近期盘古团队在今年所举办的Janus移动安全威胁数据大会上展示最新iOS 10.3.1越狱成果,可证实iOS 10.3.2以下还是有越狱漏洞可使用,不过盘古没有计划要推出越狱漏洞,要推出机率是非常低。

但也不用灰心iOS 10.2后续越狱会遥遥无及,近期国外Zimperium zLabs安全研究团队的Adam Donenfeld(@doadam)研究员已经声明将出席安全会议,并且在会议上分享这漏洞成果,另也建议想越狱用户不要升级至iOS 10.3.2版本上,然而他们团队所提供给苹果的8个AVEVideoEncoder内核漏洞,将会是够让iOS 10.3.2以下的设备进行越狱的关键漏洞,Adam Donenfeld也表示没有计划要自己推出iOS 10越狱工具,但如果有其它越狱开发者真的有兴趣将这些内核漏洞包装成一款越狱工具,他将很乐意提供原始码与协助。

开发者:如果想越狱应该降回至iOS 10.3.1版本上等待

教你将iOS 10.3.2降回iOS 10.3.1版本!并关闭升级提醒技巧

我们无法确定下一款越狱工具支援度如何,也建议想越狱用户停留在越低的iOS 10版本上,并且随时保存好10.2.1~10.3.1的SHSH2(教学在底下连结),后续如果有降级工具或是越狱工具推出之时,我们还可以在苹果已经关闭认证情况下使用已经保存好的SHSH2进行升级或降级。

另外在降级工具上也有新的突破,iOS 10越狱开发者Luca Todesco也建议用户先保存好自己的iOS 10.2 SHSH2,后续将可能会有降级工具推出。

转载请注明出处:钉钉签到|企业微信签到|纷享逍客签到|签到表|考勤签到 » 开发者:如果想越狱应该降回至iOS 10.3.1版本上等待

分享到:更多 ()

奇优签到网-解决签到难题效果奇优!

签到应用导航签到服务咨询